Regionaler Arbeitskreis Internet am Oberschulamt Karlsruhe
von Roland Bernert

Probleme mit Soundkarte SB AudioPCI 128

Beschreibung des Problems
Nach dem Einbau der Sondkarte SB PCI 128 wurden die Treiber bei folgenden Betriebssystemen richtig geladen und konfiguriert. (nachgeprüft mit Multimedia-Umgebung bzw- Sounds innerhalb der Systemsteuerung)

  • Windows 98
  • Windows NT 4.0 Workstation
  • Windows NT 4.0 Server
  • Windows 2000
  • Windows XP
  • SuSE-Linux 7.4.
Die Soundkarte spielte mit allen gängigen Multimediaprogrammen auch Sound ab; dieser war aber nur unter Windows 98 und SuSE-Linux 7.3 wirklich zu hören.

Lösung:
Im BIOS unter PNP/PCI Configuration/PCI latency Timer einen Wert größer 0 angeben.
Bei mir war es so, dass der Wert 0 voreingestellt war. 
Diesen Wert habe ich dann nacheinander auf 8, 16,32, 64, 128 erhöht. 
Erst ab einem Wert ab 16 war der Sound mit allen Betriebssystemen zu hören. Je nach Rechner muss dieser Wert angepasst werden.
Die beste Soundqualität erzielt ich mit einem Wert von 32 oder 64.

Creativ Labs selbst empfielt einen Wert von 0.
Auch im Internet habe ich mehrmals von anderen Usern gelesen, dass der Wert 0 optimal sei - was bei mir aber nicht der Fall war !

Am Besten, Sie probieren es selbst auf Ihrem Rechner aus.
Viel Erfolg !


Frage:
Kann mir jemand mitteilen, wie ich eine alte Soundkarte SB 16 PnP unter WinNT4.0 zum Laufen bringen kann. Diese Karte läuft bei mir unter Win98, Win2000, Win-XP und SuSE-Linux 7.3 einwandfrei --- aber leider nicht unter Win NT 4.0 

Vielen Dank !


Roland Bernert